Reply To: Only one question

NapitWPTech Theme Support Forums The NewsMag Only one question Reply To: Only one question

#147

Bishal Napit
Keymaster

@harfnotu

Can you try this CSS code in the Additional CSS Box provided via the Customizer Options and check:-

.comments-link, .entry-meta-comments {
	display: none;
}

If you like the theme and appreciate the work put out on the theme, then, you can help by rating this theme through this link here: https://wordpress.org/support/theme/the-newsmag/reviews/

Thanks.
Bishal Napit