No posts on homepage?

NapitWPTech Theme Support Forums Masonry Brick No posts on homepage?

This topic contains 5 replies, has 2 voices, and was last updated by  Bishal Napit 2 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #221

    hummerton
    Participant

    Hello,

    Nice theme – simple and clean. Posts and pages show great – except for homepage.

    In settings>reading I have FRONT PAGE DISPLAYS set to latest posts. 10 posts with summary. Nothing shows.

    How do I get to show like your demo?

    Many thanks!

    Rob

    #222

    Bishal Napit
    Keymaster

    @hummerton

    Could you provide the link to your site so that I could have a better look on this issue? In the demo, I have done nothing more than displaying the latest posts on the home page, which is the default setting of WordPress.

    Thanks.
    Bishal Napit

    #223

    hummerton
    Participant

    Hello,

    The WP blog is setup as a subdomain. You can see the homepage at http://bit.ly/2pUvlqj

    I have it set to show posts but for some reason it just shows a page not found

    I created a page called blog and have that as the homepage at http://bit.ly/2pnK1x4

    Thanks,

    Rob

    #224

    Bishal Napit
    Keymaster

    @hummerton

    Ok, could you once update the permalink setting of your site and check? Also, if it does not work, then, could you try disabling the used plugin in your site too and check?

    Thanks.
    Bishal Napit

    #225

    hummerton
    Participant

    Hello,

    Changed permalinks and saved. Nothing changed.

    There are 11 plugins – I disabled all. Nothing changed.

    No worries though – maybe its an issue because its a subdomain. I’ll just set homepage to blog and that’ll do it.

    Thanks,

    Rob

    #226

    Bishal Napit
    Keymaster

    @hummerton

    Ok, no problem on that. Also, while I checked your site, your homepage url is like so: http://site_url/index.html while the other pages do not have that last part, ie, index.html, hence, due to this difference in url of your site, may have caused the issue too. If it is not in your permalink setting, ie, index.html, then, probably may be due to main site’s .htaccess file, this may have caused this issue.

    Thanks.
    Bishal Napit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.