Problems with template

NapitWPTech Theme Support Forums The NewsMag Problems with template

This topic contains 3 replies, has 2 voices, and was last updated by  Bishal Napit 1 month, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #100

    strabe
    Participant

    Hello. I like your theme and I am using it for my mag.
    I am experiencing some problems with installation.
    1. I am not able to setup layout as shown in demo and described in documentation. It looks like some widget positions are missing:
    image: google drive
    I am trying to create layout with big slider on the left and smaller 4 pictures on the right but no success

    2.I tried to put TNM Tabbed Widget and there is some problem too.
    image: google drive

    Thnak you for your help.

    #101

    Bishal Napit
    Keymaster

    @strabe

    Here are the solutions on your queries:
    1. The Customize Options only shows the widgets which are available for those pages. So, for the Magazine Sidebar to appear in the Customize Options, can you create an empty page in your site via the Magazine Template chosen for it? After that, if you navigate to the same page via the Customize Options, then, those Magazine Sidebar areas will get displayed on it.
    Note: You can also manage the widgets via Appearance->Widgets section. So, can you check on that?

    2. It probably looks like it is due to the used plugin in your site. So, can you deactivate the used plugins in your site and check? Also, if you could provide the link to your site, then, probably I could have a look on this and provide you with the required solution on this if possible.

    Thanks.
    Bishal Napit

    #102

    strabe
    Participant

    Hi. Thank you!
    Widgets are working. I missed that part in the readme :/

    Problem with tabs was caused by plugin contact form maker.
    It is turned off, I wanted to change it before 🙂

    You can check smartwatchinsider.com

    Is here any way, how to turn off author and publishing date? Onsome places, it is disturbing.
    But I like this theme.

    #103

    Bishal Napit
    Keymaster

    @strabe

    If it is for the single post page and error causing due to the image alignment on left, then, you can try this CSS code in the Additional CSS Box provided via the Customizer Options if you want to keep it:

    .alignleft:first-child {
    	margin-left: 0;
    }

    But, if you want to remove it, then you can try this CSS code in the Additional CSS Box instead:-

    .postid-52 #primary .entry-header-meta {
    	display: none;
    }

    Note: Here, .postid-52 is the unique class for the single post page in which it is available in the body class. You can find it via right click on your browser, then, clicking on Inspect option there. Now, in the body tag, you can find the unique post id, which should be replaced by above mentioned unique id. So, can you check on that?

    If you like the theme and appreciate the work put out on the theme, then, you can help by rating this theme through this link here: https://wordpress.org/support/theme/the-newsmag/reviews/

    Thanks.
    Bishal Napit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.